¿Por qué Reverb no apoya a mi navegador de Internet?

En Diciembre de 2015 el PCI Security Council, cual supervisa las directivas para procesadores de pago, introdujo requisitos nuevos para manejar pagos en linea. Estas nuevas directivas se aplicarán el 30 de Julio del 2018 y requieren el uso de un protocolo de seguridad nuevo llamado Transport Layer Security (TLS), versión 1.2.

Reverb.com al igual que navegadores de internet modernos han seguido estos reglamentos por años. Para la gran mayoría de usuarios, no se require ningún cambio. Sin embargo, navegadores más viejos y sistemas operativos que no apoyan TLS 1.2 posiblemente ya no serán compatibles con Reverb.com. Es posible que usuarios de nuestro app también sean afectados si no han actualizado su app a la versión mas reciente.

Para actualizar tu navegador y continuar el uso de Reverb, o para encontrar enlaces a navegadores que apoyamos, por favor lee nuestro guía. Si tienes algún problema al comprar en Reverb, por favor contacta a nuestro equipo de apoyo cual puede ayudar con el problema.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Aún tienes preguntas? Chat en vivo or Envía una solicitud de ayuda