Pourquoi est-ce que Reverb ne prend pas en charge mon navigateur ?

En décembre 2015, le Conseil de sécurité du PCI, qui supervise les directives de sécurité pour les processeurs de paiement, a introduit de nouvelles exigences pour le traitement des paiements en ligne. Ces nouvelles directives entrent en vigueur le 30 juin 2018 et imposent l'utilisation d'un protocole de sécurité appelé Transport Layer Security (TLS), version 1.2.

Reverb.com et les navigateurs Web modernes sont conformes à cette norme depuis des années. Pour la majorité des utilisateurs, aucun changement n'est requis. Cependant, les anciens navigateurs Web et les anciens systèmes d'exploitation qui ne prennent pas en charge TLS 1.2 risquent de ne plus pouvoir utiliser Reverb une fois que ces modifications seront appliquées. En outre, les anciens clients mobiles peuvent également être affectés si vous n'avez pas mis à jour la dernière application mobile Reverb.

Pour mettre à jour votre navigateur vers une version plus récente et sécurisée et continuer à utiliser Reverb, ou pour obtenir des liens vers les navigateurs que nous supportons, consultez notre guide. Si vous avez des problèmes pour acheter sur Reverb, veuillez contacter notre équipe de support qui sera ravie de vous aider.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d'autres questions ? Contactez-nous via le chat or Envoyer une demande d'aide